A Note About Seeds for Older Versions

The latest version of Minecraft, as of this writing, is 1.10, and 0.14 for Pocket Edition. Seeds for older versions of Minecraft will not work on newer versions. If you're looking for original updated seeds for the latest versions, please check out our sister sites: Epic Minecraft Seeds and Epic Minecraft PE seeds.

4 Responses to “harry potter”

    • dixie0205

      yea WHAT IS THE SEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEED!!!!

      Reply

Leave a Reply

  • (will not be published)